Saved Searches don't work after upgrade

Under some circumstances, an upgrade to Asset Bank may cause errors to occur when users try to run their saved searches (with error text 'Sorry an error has occurred'). This may happen if you upgrade from a version pre 3.802 to a new version which includes a new version of the Lucene search engine.

Following these steps will migrate the saved searches to the new format:

a) Copy the file WEB-INF/manager-config/data-migration/lucene/lucene-core-3.0.1.jar to WEB-INF/lib and restart Tomcat.

b) Do not try to log in, but stop Tomcat. Remove the file WEB-INF/lib/lucene-core-3.0.1.jar that you just added.

c) Start the application again.


Was this article helpful?

Yes No

Thanks for your feedback!